Intergiro - Issue with cards - Problems on one of card provider side – Incident details

Issue with cards - Problems on one of card provider side

Resolved
Degraded performance
Started 9 months agoLasted 4 days

Affected

2d API

Degraded performance from 4:50 PM to 9:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.