Intergiro - Issue with file management – Incident details

Issue with file management

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

3d API

Partial outage from 12:46 AM to 1:37 AM

Customer Portal

Partial outage from 12:46 AM to 1:37 AM

Introducers Portal

Partial outage from 12:46 AM to 1:37 AM

Mobile Apps

Partial outage from 12:46 AM to 1:37 AM

Onboarding

Partial outage from 12:46 AM to 1:37 AM

2d API

Partial outage from 12:46 AM to 1:37 AM

Updates
  • Resolved
    Resolved

    Fixed has been applied. The issue has been resolved. Only the file view was impacted.

  • Identified
    Identified

    We identified the problem and are working on the fix.

  • Investigating
    Investigating

    Users can't upload or view files. We are currently investigating this incident.