Intergiro - 3rd party incident affected our services – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
3rd party incident affected our services
Resolved
Operational
Started 9 months ago
Lasted about 2 hours
Affected
3d API
Customer Portal
Onboarding
2d API
Updates
Resolved
March 26, 2024 at 3:26 PM
Resolved
March 26, 2024 at 3:26 PM
This incident has been resolved.
Investigating
March 26, 2024 at 1:26 PM
Investigating
March 26, 2024 at 1:26 PM
We are currently investigating this incident.