Intergiro - Issue with card operations – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Issue with card operations
Resolved
Major outage
Started 8 months ago
Lasted 41 minutes
Affected
3d API
Customer Portal
Mobile Apps
Payment Processing
2d API
Updates
Resolved
May 06, 2024 at 1:23 PM
Resolved
May 06, 2024 at 1:23 PM
This incident has been resolved.
Investigating
May 06, 2024 at 12:42 PM
Investigating
May 06, 2024 at 12:42 PM
We are currently investigating this incident.