Intergiro - Problems with topups – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Problems with topups
Resolved
Operational
Started 7 months ago
Lasted about 2 hours
Affected
3d API
Acquiring & PSP API
Merchant Portal
Updates
Update
June 11, 2024 at 12:45 PM
Update
June 11, 2024 at 12:45 PM
This incident has been resolved.
Update
June 11, 2024 at 12:38 PM
Update
June 11, 2024 at 12:38 PM
This incident has been resolved.
Resolved
June 11, 2024 at 12:38 PM
Resolved
June 11, 2024 at 12:38 PM
It was internal issue related to DNS.
Investigating
June 11, 2024 at 10:13 AM
Investigating
June 11, 2024 at 10:13 AM
We are currently investigating this incident.