Intergiro - 0.ngo0ehjqrz0s: Incident with 2d API, 3d API, Customer Portal, Mobile Apps, Onboarding – Incident details

0.ngo0ehjqrz0s: Incident with 2d API, 3d API, Customer Portal, Mobile Apps, Onboarding

Resolved
Major outage
Started 28 days agoLasted about 1 hour

Affected

3d API

Major outage from 8:05 AM to 9:05 AM

Customer Portal

Major outage from 8:05 AM to 9:05 AM

Mobile Apps

Major outage from 8:05 AM to 9:05 AM

Onboarding

Degraded performance from 8:05 AM to 9:05 AM

2d API

Major outage from 8:05 AM to 9:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We're experiencing general service availability outage for most of our customer facing products. Our team is currently working to restore the service. We apologize for any inconvenience